Get in touch
Back
Downtime

Oasis Foundation (oasisprotocol.org) and Oasis Docs (docs.oasis.io) are down

Started 19 Jan at 11:06pm UTC, resolved 19 Jan at 11:11pm UTC.

Oasis Foundation (oasis.net) Oasis Docs (docs.oasis.io)
Resolved

Oasis Foundation (oasisprotocol.org) and Oasis Docs (docs.oasis.io) recovered.

Posted 19 Jan at 11:11pm UTC.
Created

Oasis Foundation (oasisprotocol.org) and Oasis Docs (docs.oasis.io) went down.

Posted 19 Jan at 11:06pm UTC.